SignalFx Application Intermittent Connection Issues
Incident Report for SignalFx AP0
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 13:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2020 - 13:46 UTC
Investigating
Customers may experience intermittent timeout issues logging into app.signalfx.com. Datapoint Ingest is not affected. We are investigating and will provide an update shortly.
Posted Apr 02, 2020 - 13:36 UTC
This incident affected: SignalFx Web Interface.