Data ingest from AWS CloudWatch Affected for some customers
Incident Report for SignalFx AP0
Resolved
This incident has been resolved.
Posted Jul 28, 2019 - 14:06 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted Jul 28, 2019 - 13:45 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2019 - 13:37 UTC
Investigating
Data ingest from AWS CloudWatch Affected for some customers. We are investigating and will provide an update every 15 mins.
Posted Jul 28, 2019 - 13:37 UTC
This incident affected: Datapoint Ingest.