Charts Loading Slowly
Incident Report for SignalFx AP0
Resolved
This incident has been resolved.
Posted Jul 23, 2019 - 19:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2019 - 19:44 UTC
Investigating
Charts for a subset of customers may be loading slowly. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Jul 23, 2019 - 19:43 UTC
This incident affected: SignalFx Web Interface.